Thursday, 18 September 2014 17:47
beggarly

Google Find Errors in Xmap Code

An open forum for opinions and general questions

Google Find Errors in Xmap Code

Postby assenzio » Thu Oct 25, 2012 9:07 pm

Hello,

when trying to import the XML map to the Google Tools for Webmaster it gaves me these two alerts saying that the XML tag was not valid:

Tag principale: url
Tag: uid

How to resolve ?

Thank You.
assenzio
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Oct 25, 2012 9:05 pm

Re: Google Find Errors in Xmap Code

Postby guilleva » Sat Oct 27, 2012 5:32 am

How are you trying to import it? You have to use the URL in the form: 'index.php?option=com_xmap....."
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Google Find Errors in Xmap Code

Postby assenzio » Sat Oct 27, 2012 9:12 am

First of all, thank you for your answer.

I know about the format. The import goes well. But after importing it said that there are errors (62 avvisi below with the tag of the previous message here). At the moment it also said that 31 are sent and 31 indexed. That 62 alert are a problem or my site it is, anyway, "sitemapped" correctly ?

/index.php?option=com_xmap&view=xml&tmpl=component&id=1

Sitemap

27 ott 2012

62 avvisi

Web

31

31
assenzio
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Thu Oct 25, 2012 9:05 pm

Re: Google Find Errors in Xmap Code

Postby tdellum » Sun Oct 28, 2012 1:05 am

Hello:
I have the same issue after importing into google webmaster tool.
My url is like so: index.php?option=com_xmap&view=xml&tmpl=component&id=1

Google gives Warning errors: "invalid xml tag" "this tag was not recognised url, uid, itemid"
Thanks,
tony
tdellum
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Oct 27, 2012 11:19 pm


Return to General



Who is online

Users browsing this forum: No registered users and 1 guest