Sunday, 20 April 2014 21:11
beggarly

Problem: Xmap is not indexed all products from Virtuemart

Report Xmap bugs on this forum.

Problem: Xmap is not indexed all products from Virtuemart

Postby AngelinStoev » Sun Nov 11, 2012 7:30 am

Hello
I have a serious problem with Virtuemart and Xmap and it is in this that I do not Xmap report addresses all of the products in Virtuemart. At present my report of 1300 only 500 addresses only the main account my products without sub-products. Somewhere I found what could be the problem but they need help. In the settings there is an option for Virtuemart "Max product review in a store" when I put the number 10, I began to account only for 10 product categories, no matter how many items are in this category, if I put my 50 and still recorded 50 stops, but if I put a number over 200 Xmap started not working and shows me this error:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@shop.bg-maistor.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
My request is if you can some help to fix this so I can Xmap report all products without problems. Thank you in advance for your help.

The shop is: http://shop.bg-maistor.com
AngelinStoev
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Sep 26, 2012 8:03 am

Re: Problem: Xmap is not indexed all products from Virtuemar

Postby AngelinStoev » Mon Nov 12, 2012 9:22 am

Welcome back,
I wrote also in virtuemart forum but they told me that himself and addresses my virtuemart to work properly and most likely answer is xmap. Also advised me that there was a problem with version 2.2 ... and switched to 2.3.0 and you should be fine. Now install the new version but the problem remained.

Any suggestions on what I can's xmap willing to send me the addresses of all the categories, products and sub-products to google and not only the main categories of products without these sub-products. Now instead of all 1300 address my address send only 557.
AngelinStoev
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Wed Sep 26, 2012 8:03 am


Return to Bugs



Who is online

Users browsing this forum: No registered users and 3 guests

cron