Wednesday, 30 July 2014 03:07
beggarly

content plugin not working in joomla 2.5.11

Report Xmap bugs on this forum.

content plugin not working in joomla 2.5.11

Postby ac1977@ » Wed May 22, 2013 5:19 pm

Hello,

I have installed Xmap on my site and I can not see content in the xml sitemap. It is only showing menu items.

Regards,

Andrés
ac1977@
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon May 13, 2013 3:50 pm

Re: content plugin not working in joomla 2.5.11

Postby mhehm » Mon May 27, 2013 5:54 am

my site is joomla 2.5.11 and xmap work correctly.
http://www.sandoghdaftar.ir/index.php?option=com_xmap&view=html&id=1&Itemid=129
User avatar
mhehm
Senior Boarder
Senior Boarder
 
Posts: 71
Joined: Sun Jan 20, 2013 1:22 pm
Location: Iran

Re: content plugin not working in joomla 2.5.11

Postby ac1977@ » Thu May 30, 2013 4:01 pm

Hi,

I mean it is working but only I can see menu items not content items, even though the content plugin is properly configured and published.

Regards,

Andrés
ac1977@
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon May 13, 2013 3:50 pm

Re: content plugin not working in joomla 2.5.11

Postby mhehm » Tue Jun 11, 2013 7:37 am

I tested again, it works.
tested by:
Joomla 2.5.11
Joomla 3.1.1
xmap 2.3.3
User avatar
mhehm
Senior Boarder
Senior Boarder
 
Posts: 71
Joined: Sun Jan 20, 2013 1:22 pm
Location: Iran

Re: content plugin not working in joomla 2.5.11

Postby ac1977@ » Tue Jun 11, 2013 5:34 pm

Do you think that there is something wrong with my joomla or template? In my site it is not working. Only works for seconds every time that I uninstall the component and then I install it again.
ac1977@
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon May 13, 2013 3:50 pm

Re: content plugin not working in joomla 2.5.11

Postby mhehm » Tue Jun 11, 2013 6:47 pm

one way
it is that you give me a admin pass to check it.
User avatar
mhehm
Senior Boarder
Senior Boarder
 
Posts: 71
Joined: Sun Jan 20, 2013 1:22 pm
Location: Iran

Re: content plugin not working in joomla 2.5.11

Postby ac1977@ » Fri Jun 14, 2013 4:36 pm

Sure, I will send you a PM.

Best regards,

Andrés
ac1977@
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon May 13, 2013 3:50 pm


Return to Bugs



Who is online

Users browsing this forum: Alexa [Bot] and 3 guests

cron