Saturday, 25 October 2014 07:07

beggarly

About the plugins

1 1 1 1 1 1 1 1 1 1 Rating 30% (5 Votes)

 

Xmap is compatible with Joomap's plugins but it is neccesary to write a change to the plugin file in order to make it work.

 

Open the plugin file (.php) with any text editor and replace any ocurrency of "JoomapPlugins" for "XmapPlugins".

 

You can also search the plugin in our download area to see if it's there or you can request this plugin in our forum