Miércoles, 01 Octubre 2014 06:00
beggarly

sliding effect for IE with joomla 1.012????

Groups your news by sections or by categories

sliding effect for IE with joomla 1.012????

Postby BHpatriot » Sat Oct 04, 2008 1:50 pm

Hello,
I am using Joomla 1.0.12 Stable, and when I load the module in my frontpage, i get this error in IE7
INTERNET EXPLORER CANNOT OPEN THE REQUESTED SITE
OPERATION ABORDED

and the page does not load at all.

i m using slider effect!
??????????????????????????????
BHpatriot
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sat Sep 20, 2008 12:31 pm

Re: sliding effect for IE with joomla 1.012????

Postby chus » Tue Oct 07, 2008 2:31 am

HI,

Although I haven't tested it on Joomla 1.0.12, so far I'm affraid I might provide a valid solution for this IE7 problem only for J1.5.

Sorry :(
User avatar
chus
Administrator
Administrator
 
Posts: 455
Joined: Thu Sep 13, 2007 2:21 am
Location: Costa Rica

Re: sliding effect for IE with joomla 1.012????

Postby andzli » Mon May 11, 2009 4:13 am

chus wrote:HI,

Although I haven't tested it on Joomla 1.0.12, so far I'm affraid I might provide a valid solution for this IE7 problem only for J1.5.

Sorry :(


oh no...
i'm having the same problem but after i search the forum i found out that it still not been solved yet. does anybody kind enough to help us?

:roll:
andzli
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon May 11, 2009 3:49 am

Re: sliding effect for IE with joomla 1.012????

Postby larego » Mon May 11, 2009 8:21 am

The problem I had was somewhat the same. Chus' solution (I won't take the credits from him ;) ) can be found in the attachment. This has already been posted in another thread, but the attachment was deleted (?).

Altough I must state that I use Joomla! 1.5. And do not know if it'll work on 1.0.12. But it's worth a try, isn't it? Put the file in the modules/mod_globalnews/tmpl folder. And don't foget to backup the old file!

Note to Chus: if you have deleted the file in the other thread on purpose, you should delete this post too. Thank you!
User avatar
larego
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Mon Jul 21, 2008 12:45 am

Re: sliding effect for IE with joomla 1.012????

Postby andzli » Tue May 12, 2009 2:13 am

larego wrote:The problem I had was somewhat the same. Chus' solution (I won't take the credits from him ;) ) can be found in the attachment. This has already been posted in another thread, but the attachment was deleted (?).

Altough I must state that I use Joomla! 1.5. And do not know if it'll work on 1.0.12. But it's worth a try, isn't it? Put the file in the modules/mod_globalnews/tmpl folder. And don't foget to backup the old file!

Note to Chus: if you have deleted the file in the other thread on purpose, you should delete this post too. Thank you!


where is the attachment? or is it deleted too?
btw, i have search for other blog about IE n found that (maybe) some problem like this have been fix in IE 8. so, maybe you should inform your user to download IE8.

n, can someone please tell me how to add pop up that inform that the current user browser doesn't compatible n that they should use other version or other browser?

thx
andzli
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Mon May 11, 2009 3:49 am


Return to Global News



Who is online

Users browsing this forum: No registered users and 1 guest