Jueves, 23 Octubre 2014 16:36
beggarly

Xmap Bad Links?

Report Xmap bugs on this forum.

Re:Fireboard, Menus, only no expansion

Postby guilleva » Sun Sep 30, 2007 1:55 pm

Hello, sorry for the delay. Please try the new version of Xmap and report the results about this situation.

About the fireboard plugin, for now it only displays forums and sub-forms and not threads because there is not a simple way to exclude those if the people wants to.

In a very closely future this is going to be posible. Thanks for your feedback and yourhelp!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap Bad Links?

Postby lcdude » Mon Oct 01, 2007 8:10 pm

XMAP.zip
(6.36 KiB) Downloaded 492 times
Greetings Guilleva,

Here is the results in a file. It contains the sitemap made with version 1.2 and then with 1.3, and again with 1.3+plugins installed.

No change for us
User avatar
lcdude
Fresh Boarder
Fresh Boarder
 
Posts: 17
Joined: Tue Sep 18, 2007 9:40 pm

Re:Xmap Bad Links?

Postby guilleva » Mon Oct 01, 2007 8:54 pm

Hi, do you which links are missing on your site? are they content items? Do you have some menu excluded on your sitemap's configuration?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap Bad Links?

Postby lcdude » Mon Oct 01, 2007 9:09 pm

Hi Guilleva,

No menus are excluded. I did clean the cache also. Everything is missing as far as content is concerned.

What is ideal is output like docman with the section and all files listed. We have a videos section. It maps only the section not the content list of all the videos. As an exlample look at the menu item "wood videos" (its mapped) however all this is not mapped [url=http://woodworlds.com/Wood-Videos/FREE-Woodworking-Videos/]list of vidoes[/url]

We have lots of sections with a lot of content listing plus an amazon store. We have well over 5000 links. We map around 2500 for submission to google. The rest we use "index follow".

Google still reports this map also as an error and illegal content.

What ever you need ot whatever I can do to help let me know. Reminder also we use SH404 for SEFs.

Also request plugin for "MXComments".

Regards

Lcdude

PS Enclosed one of our OLD sitemaps
sitemapOLD.zip
(4.56 KiB) Downloaded 439 times
Last edited by lcdude on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
User avatar
lcdude
Fresh Boarder
Fresh Boarder
 
Posts: 17
Joined: Tue Sep 18, 2007 9:40 pm

Re:Xmap Bad Links?

Postby guilleva » Mon Oct 01, 2007 9:53 pm

Hi, thanks, I have this plugin (MXComments) in mind, but exactly, how should it work?

I can see, the OLD sitemap wasn't created by Xmap! So, how did you created it?

It would be great if i could take a look at your backend to see how is Xmap configured and your menus created!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap Bad Links?

Postby lcdude » Thu Oct 04, 2007 12:11 am

Hi Guilleva,

Hi, thanks, I have this plugin (MXComments) in mind, but exactly, how should it work?

It should map the comments and the comments to comments. This is the adavantage of this plugin in that its almost like a forum.

I can see, the OLD sitemap wasn't created by Xmap! So, how did you created it?

I used a stand alone program called "GSiteCrawler" its freeware. It's also the best one![url=http://gsitecrawler.com/]LINK[/url]

It would be great if i could take a look at your backend to see how is Xmap configured and your menus created!


Sure no problem, register on the site and I will promote your access to admin.
[url=http://woodworlds.com]SITE[/url]

The advantage of XMAP is it maps all new content and the site does not need to be scanned...it could become a #1 component for Joomla.

Lcdude
Last edited by lcdude on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
User avatar
lcdude
Fresh Boarder
Fresh Boarder
 
Posts: 17
Joined: Tue Sep 18, 2007 9:40 pm

Re:Xmap Bad Links?

Postby guilleva » Thu Oct 04, 2007 12:48 am

Thanks lcdude, I have just registered on your site. But, still I don't understand about this plugin. All the comments are displayed inside the content, there is not page for comments or something like that.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap Bad Links?

Postby lcdude » Thu Oct 04, 2007 12:51 am

Hello Guilleva,

You have admin access.

You may need to talk to the author of MXcomments.

Let me know if you need anyhting else or I can help in anyway.

Lcdude
Last edited by lcdude on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
User avatar
lcdude
Fresh Boarder
Fresh Boarder
 
Posts: 17
Joined: Tue Sep 18, 2007 9:40 pm

Re:Xmap Bad Links?

Postby guilleva » Thu Oct 04, 2007 1:13 am

Thanks, I could see the menu but not your sitemap's preferences to see if you have the options expand sections and categories checked. Can you please confirm me that options are checked?

Thanks again!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Xmap Bad Links?

Postby lcdude » Thu Oct 04, 2007 1:46 am

Hello Guilleva,

Thankx for the great support!:)

Yes they are checked.

I increased your access level. Feel free to look around. Our menus are set to expand list content.

When you login to the frontend see "woodworking" then you will see we have a lot of content under this menu. See wood videos also.

Lcdude
User avatar
lcdude
Fresh Boarder
Fresh Boarder
 
Posts: 17
Joined: Tue Sep 18, 2007 9:40 pm

PreviousNext

Return to Bugs



Who is online

Users browsing this forum: Exabot [Bot] and 1 guest

cron