Miércoles, 16 Abril 2014 19:33
beggarly

[SOLVED]Show un-aspect content tree in multi-B....

Report Xmap bugs on this forum.

[SOLVED]Show un-aspect content tree in multi-B....

Postby chartchaike » Sat Sep 22, 2007 5:29 am

Hi,
I just install xmap on my website.
I have some menu item point to show the contents in Muli Blogs view.

as the following
http://www.thai-weblogs.com/welcome/content/blogsection/0/128/lang,th/
http://www.thai-weblogs.com/welcome/content/blogsection/0/132/lang,th/

Notice that, the categoryid which following the blogsection in the above link is "0". This indicated that this link is show multi blogs.

I found that your xmap pull out the un-aspect contents to show in the site map

You can see how your xmap create the site map as the follow link:
http://www.thai-weblogs.com/welcome/?option=xmap
xmap_bug_2007_09_22_122108.png
xmap_bug_2007_09_22_122108.png (0 Bytes) Viewed 2594 times
Last edited by chartchaike on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
chartchaike
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Sep 22, 2007 5:01 am

Re:Show un-aspect content tree in multi-Blog menu

Postby guilleva » Sat Sep 22, 2007 7:27 am

Thanks for reporting this! (nice post also) ;)

I have found the problem, please replace the file
/administrator/components/com_xmap/plugins/content.plugin.php with the attached file (unzip it first)

content.zip
(2.9 KiB) Downloaded 319 times


Let us know the results please.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Show un-aspect content tree in multi-Blog menu

Postby chartchaike » Sat Sep 22, 2007 2:21 pm

Great Job,

The problem is FIXED with your patch file.

Thanks very much.
chartchaike
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Sat Sep 22, 2007 5:01 am

[SOLVED] Show un-aspect content tree in multi-Bl..

Postby guilleva » Sat Sep 22, 2007 3:14 pm

Thanks for your feedback and help us to fix this! Please come back if you find another problem.


If you want to help more, maybe you can contribute with a translation of the component on your language! ;)
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to Bugs



Who is online

Users browsing this forum: No registered users and 2 guests