Jueves, 23 Octubre 2014 07:59
beggarly

VM plugin for Xmap dont work

Suggest/Comment/Post new extensions for Xmap!

VM plugin for Xmap dont work

Postby jagerfly » Mon Jun 29, 2009 1:01 pm

Hi

I use Joomla 1.5.11, VM 1.1.3, Xmap 1.2.1, VM plugin for Xmap 1.1.1

All is published, and installed. But I can only see my main menu in Xmap, alle the categories from VM is not published......

Can any one help me??

My Sitemap is http://www.qbix.dk/index.php?option=com_xmap&sitemap=1&Itemid=92

Michael Nielsen

http://www.qbix.dk
http://www.brugtmenbilligt.dk
jagerfly
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Mon Jun 29, 2009 12:00 pm

Re: VM plugin for Xmap dont work

Postby guilleva » Tue Jun 30, 2009 1:16 pm

I think they are being showed now, aren't they?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: VM plugin for Xmap dont work

Postby jagerfly » Tue Jun 30, 2009 3:02 pm

YES, but that it is only because I've created a menu link directly to virtuemart, that is an extra menu.

But is that the right way to do it?
jagerfly
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Mon Jun 29, 2009 12:00 pm

Re: VM plugin for Xmap dont work

Postby guilleva » Tue Jun 30, 2009 3:54 pm

Yes, that's the only way to do it, You have to link the component from any menu, even if that menu doesn't have a module or that module isn't published or showed in the site.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: VM plugin for Xmap dont work

Postby tomcake » Sun Sep 20, 2009 4:31 pm

Can you explain exactly how i can get VM listed in my sitemap?
Thanks
tomcake
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sun Sep 20, 2009 4:05 pm

Re: VM plugin for Xmap dont work

Postby guilleva » Sun Sep 20, 2009 5:54 pm

You have to add a menu item pointing to Virtuemart in any menu included in your sitemap. Go to your menu manager and add a virtuemart menu item to your menu
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: VM plugin for Xmap dont work

Postby misholini » Wed Nov 03, 2010 1:33 am

Hi, I have created menu link pointing to VM component, even tried to create link pointing to a category or product, but can not make Xmap show the product images. Only Joomla article images are shown in the sitemap. I am working on Joomla 1.5.15, VM 1.1.4, Xmap 1.2.10 and Xmap virtumeart plugin 1.1.3.
misholini
Fresh Boarder
Fresh Boarder
 
Posts: 10
Joined: Mon Mar 08, 2010 8:50 pm


Return to Plugins



Who is online

Users browsing this forum: No registered users and 2 guests