Jueves, 21 Agosto 2014 02:23
beggarly

K2 Problem

Suggest/Comment/Post new extensions for Xmap!

K2 Problem

Postby Mackelito » Wed Jul 14, 2010 9:28 am

Hi,

I get it working if I have "Follow Subcategories" set to no... but when I set it to yes I get a blank screen...? Help! :)
Mackelito
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Thu Apr 17, 2008 1:12 pm

Re: K2 Problem

Postby Mackelito » Wed Jul 14, 2010 9:55 am

Not sure why but this works :)


on line 71: case "":
change to: case "category";

on line 79: case "category":
change to: case "";
Mackelito
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Thu Apr 17, 2008 1:12 pm

Re: K2 Problem

Postby guilleva » Sun Aug 15, 2010 6:47 pm

Hi, which K2 extension are you using for Xmap?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: K2 Problem

Postby Mackelito » Sun Aug 15, 2010 8:33 pm

I use
K2 2.3
and
xmap_k2_086
Mackelito
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Thu Apr 17, 2008 1:12 pm

Re: K2 Problem

Postby guilleva » Mon Aug 16, 2010 1:18 am

Hi, I'm sorry but the K2 extension for Xmap is not developed from me, you should try contacting its developer to see if he can help you.

Regards,

Guille
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: K2 Problem

Postby Mackelito » Mon Aug 16, 2010 6:07 am

No worries.. that change that I did earlier worked jus fine :)
Mackelito
Fresh Boarder
Fresh Boarder
 
Posts: 16
Joined: Thu Apr 17, 2008 1:12 pm


Return to Plugins



Who is online

Users browsing this forum: No registered users and 2 guests