Jueves, 31 Julio 2014 03:34
beggarly

Plugin for old Xmap version

Suggest/Comment/Post new extensions for Xmap!

Plugin for old Xmap version

Postby Dalcielo » Mon Nov 07, 2011 1:22 am

Hi.. I need to known if a plugin that work with old version of Xmap work fine even with new version 2.1. I need to use a plugin for Music Collection.

Thanks..
Luca
Dalcielo
Fresh Boarder
Fresh Boarder
 
Posts: 12
Joined: Wed Apr 01, 2009 11:42 pm

Return to Plugins



Who is online

Users browsing this forum: No registered users and 2 guests

cron