Miércoles, 16 Abril 2014 19:35
beggarly

Menu Item Not Expanding

An open forum for opinions and general questions

Menu Item Not Expanding

Postby xx451422 » Mon Nov 12, 2007 9:28 pm

My menu is not expanding correctly. I have the "expand content categories" checked. I have deselected, deleted the menu item, uninstalled xmap, and reinstalled xmap. Recreated the menu item for the items within the category.

Nothing works. However, xmap works fine for all the other items on the main menu. I am stumped.

Any suggestions are appreciated.
ComputerRepair.jpg
ComputerRepair.jpg (0 Bytes) Viewed 2620 times
xx451422
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Nov 12, 2007 9:17 pm
Location: St Louis, MO

Re:Menu Item Not Expanding

Postby guilleva » Tue Nov 13, 2007 3:56 am

Hi, what kind of menu item is "Computer Repair"? Is it a category/section item, component item, url item or what?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Menu Item Not Expanding

Postby xx451422 » Wed Nov 14, 2007 6:06 pm

It is a "blogcategory." I also have this type defined for the "network service" menu item and it works fine. The site is http://www.netnettech.com. Thank you.
xx451422
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Nov 12, 2007 9:17 pm
Location: St Louis, MO

Re:Menu Item Not Expanding

Postby xx451422 » Sat Nov 17, 2007 9:35 pm

guilleva wrote:Hi, what kind of menu item is "Computer Repair"? Is it a category/section item, component item, url item or what?


It is a blog category. It works as a blog category in another section just fine.

Any idea?
xx451422
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Nov 12, 2007 9:17 pm
Location: St Louis, MO

Re:Menu Item Not Expanding

Postby guilleva » Wed Nov 21, 2007 5:30 pm

Hi, i don't now what could be the problem, it would be great if I can take a look at your backend to find a solution to your problem.

If you don't have a problem with that, you can pm me the login info or send it by email to guille at vargas.co.cr
Last edited by guilleva on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to General



Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests