Sábado, 25 Octubre 2014 03:33
beggarly

Support

An open forum for opinions and general questions

Support

Postby simon77 » Fri May 11, 2012 2:10 pm

Is there ANY way to get a response or support for this component?

The XML site map does not autosave for me and reverts back to what it was.

It seems to work for a while then stops.

Can anyone help

Thanks
simon77
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue May 08, 2012 1:55 pm

Re: Support

Postby yaksushi » Tue Jun 12, 2012 1:24 pm

Doesn't seem like it. Unfortunately we are at the mercy of the developer, this is after all a free product. I wish there was a suitable substitute for xmap.
yaksushi
Fresh Boarder
Fresh Boarder
 
Posts: 6
Joined: Tue Jun 05, 2012 7:44 pm

Re: Support

Postby tom_x1 » Wed Jun 13, 2012 1:34 pm

I have exactly the same problem, it seems, like the developers dont care about this forum. I wonder why they have a forum at all. :|
tom_x1
Fresh Boarder
Fresh Boarder
 
Posts: 4
Joined: Tue Jun 12, 2012 7:19 am

Re: Support

Postby stgeorge » Fri Jun 15, 2012 11:45 am

I totally agree with previous posts.
I posted here:
http://joomla.vargas.co.cr/en/forum?task=viewtopic&f=2&t=4011&p=8380#p8380

There seems to be little or no answers to anything posted on this forum.

While I understand xmap is a free component, I cannot see the point of the forum.

At the moment xmap with Joomla 2.5.4 is too buggy and unfortunately without an automatically updated xml sitemap component Joomla 2.5.4 is totally useless to use as a system for a website.
OK for Intranet.

Xmap seems to work with Joomla Core but is no good for any extensions which means that Joomla 2.5.4 is only any good as a blogging tool.

I just wish that Joomla would keep 1.5.x, which is stable and push Joomla 2.5.x as an Alpha Installation, cos that is what it is.
User avatar
stgeorge
Fresh Boarder
Fresh Boarder
 
Posts: 7
Joined: Fri May 11, 2012 10:41 am


Return to General



Who is online

Users browsing this forum: Exabot [Bot] and 3 guests

cron