Miércoles, 27 Agosto 2014 17:15
beggarly

Vulnerable according to Joomla!

An open forum for opinions and general questions

Vulnerable according to Joomla!

Postby Dwarf » Sat Jul 07, 2012 12:29 pm

WARNING! THIS EXTENSION IS LISTED ON THE VULNERABLE EXTENSIONS LIST.

Follow the link below for more information. If you currently use this extension, your site is potentially at risk!
docs.joomla.org/Vulnerable_Extensions_List#xmap_1.2.10

You should also immediately get in contact with the developer of this extension and inquire about fixes to this security risk.

Apart from that, it would be very nice to see CORRECT documentation, like mentioning that there is this admin-component that has te be enabled. Also, multi-lingual... Nah...

A definite case of ´let´s not use it, and say we did.´
Dwarf
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sat Jul 07, 2012 12:23 pm

Re: Vulnerable according to Joomla!

Postby guilleva » Thu Jul 19, 2012 7:34 pm

Hi, thanks but that's old news, it was the version 1.2.10. current is 1.2.12 on the 1.2 branch. As you can see, the items on red are the ones that still are vulnerable....
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Vulnerable according to Joomla!

Postby sdchowdhary » Fri Aug 09, 2013 2:08 am

XMap I installed looks good to me V 2.33 on J3.1

However one of my older sites on J 2.5.11 got hacked and obviously I started studying more. I am finding that XMap is in the Vulnerable Extension List of Joomla and listed on February 2013 with no update from the developer. need to know whether any solution is there that will remove the XMap from the recent vulnerability list?
sdchowdhary
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Fri Aug 09, 2013 1:59 am


Return to General



Who is online

Users browsing this forum: Google [Bot] and 3 guests

cron