Domingo, 21 Septiembre 2014 00:02
beggarly

Installing Zoom 1.5 native gives error uploading

zOOm Media Gallery for Joomla 1.5

Installing Zoom 1.5 native gives error uploading

Postby leonnoorman » Mon Jun 30, 2008 3:57 pm

Hi,
I have downloaded the Zoom 1.5 native version. And try to install it in Joomla 1.5.3 with legacy enabled. I have uninstalled the previous version of Zoom.
When I click on install I get the following line in red:
* There was an error uploading this file to the server.
and below that , it says:
"Unable to find install package"

Do you know what could be wrong? What should I check?

Thx
Leon.
leonnoorman
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Mon Jun 30, 2008 1:09 am

Re:Installing Zoom 1.5 native gives error uploading

Postby guilleva » Tue Jul 01, 2008 4:24 pm

Hi Leon, this error is probably because of your php settings. Please make sure the upload_max_filesize set to 3M or more in you php.ini file.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re:Installing Zoom 1.5 native gives error uploading

Postby leonnoorman » Thu Jul 03, 2008 11:59 am

FYI:
Adding the php.ini file did not help. Finally installed by using the "install from directory" option.
leonnoorman
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Mon Jun 30, 2008 1:09 am

Re:Installing Zoom 1.5 native gives error uploading

Postby guilleva » Thu Jul 03, 2008 5:27 pm

Thanks for your feedback. I'm going to keep looking on this to see if I find the problem.
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica


Return to zOOm



Who is online

Users browsing this forum: No registered users and 1 guest