Sábado, 20 Diciembre 2014 20:08
beggarly

XMap Installation Problem

An open forum for opinions and general questions

XMap Installation Problem

Postby bkmjet » Wed Jun 26, 2013 6:11 pm

The component isn't showing after installing the package file, even though it says it was a success (it's not showing as an option under the "Components" Menu). I had to uninstall and reinstall joomla for a different problem, then imported the old database. I deleted the tables I could find of xmap before reinstalling but I could have missed something. When trying to uninstall the administrator component, I get the error below:

0 SQL=drop table `jos_xmap_items`;

There's also something called "XMap Package" in the extensions manager that won't uninstall, if it's selected by itself, it won't see anything as being selected to uninstall. I have to go into the database to delete it.

Does anyone know what happened? It worked just fine on the first install of the site
bkmjet
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Jun 26, 2013 6:04 pm

Re: XMap Installation Problem

Postby bkmjet » Sun Jun 30, 2013 2:44 am

So I just tried going direct to the component in the admin section by using the url, I used the url: administrator/index.php?option=com_xmap because this is what the database says it was called and I got to a page containing two things. The first is a message in a green box saying that it detected an extension I could use, the second is in a red box (error message) and says:

Error

SQL=SELECT a.*,ag.title AS access_level FROM jos_xmap_sitemap AS a LEFT JOIN jos_viewlevels AS ag ON ag.id = a.access WHERE (a.state = 0 OR a.state = 1) ORDER BY a.title asc SQL=SELECT a.*,ag.title AS access_level FROM jos_xmap_sitemap AS a LEFT JOIN jos_viewlevels AS ag ON ag.id = a.access WHERE (a.state = 0 OR a.state = 1) ORDER BY a.title asc LIMIT 0, 20 SQL=SELECT a.*,ag.title AS access_level FROM jos_xmap_sitemap AS a LEFT JOIN jos_viewlevels AS ag ON ag.id = a.access WHERE (a.state = 0 OR a.state = 1) ORDER BY a.title asc

Hopefully this helps narrow the problem, I still don't have a clue what's wrong so any help is much appreciated.
bkmjet
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Jun 26, 2013 6:04 pm


Return to General



Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron