Sábado, 25 Octubre 2014 19:41
beggarly

Your request is being processed... Please be patie

zOOm Media Gallery for Joomla 1.5

Your request is being processed... Please be patie

Postby Clayton » Wed Apr 16, 2008 5:52 pm

When I try to add a gallery I see a pop up that says "Your request is being processed... Please be patient." ... and it never goes away or shows the "save" button.

I've installed the patch_b... but, still no joy. Any Ideas?

Joomla 1.5 with vargas zoom component. Thanks,
Clayton
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Wed Apr 16, 2008 6:47 pm

Re:Your request is being processed... Please be pa

Postby dirtyweasek » Fri Jun 20, 2008 3:46 pm

same problem
dirtyweasek
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Fri Jun 20, 2008 3:16 pm

Re:Your request is being processed... Please be patie

Postby leonnoorman » Thu Jul 03, 2008 11:56 am

I have the same problem at the moment, using Zoom 1.5 native. Both in Internet explorer and firefox. Because of this I cannot add or delete galleries. I have tried to uninstall and install the Zoom Gallery application, but that did not help. Problem returns again. During installation it did tell me this:

Cleanup failed! SQL error:DB function failed with error number 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 's van het koffiedrinken ná de dienst (40 foto's) worden later toegevoegd. U kun' at line 1 SQL=UPDATE `jos_zoom` SET catname='29 juni 2008 Laatste dienst Zuiderkerk', catdescr='Laatste dienst in de Zuiderkerk . Voorganger ds. van P. ', catkeywords='' WHERE catid='7'
SQL =

UPDATE `jos_zoom` SET catname='29 juni 2008 Laatste dienst Zuiderkerk', catdescr='Laatste dienst in de Zuiderkerk .
', catkeywords='' WHERE catid='7'

End quote.
I would like to start all over again, and delete all Zoom areas including the sql entries. Is that doable somehow? (in a simple way...)

I have tried to install Zoom Gallery on another website. Totally fresh and it gave not the "your request is being processed " problem, so therefore I would like to start all over over again...

Thx for your help!
leonnoorman
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Mon Jun 30, 2008 1:09 am

Re:Your request is being processed... Please be pa

Postby leonnoorman » Fri Jul 04, 2008 10:39 am

Latest update:
This morning I installed Zoom native again. I did get the errors again, but when I added a gallery, I did not get the " your request is being processed" error anymore. So, I assume that it is working now. I was able to add all galleries again. I do see some strange things however. But I will add that to another topic.
Thx
leonnoorman
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Mon Jun 30, 2008 1:09 am

Re:Your request is being processed... Please be pa

Postby ingolfur » Wed Jul 09, 2008 11:26 pm

I get the same problem using Firefox ( which I prefer to use )

been able to get around this by using Maxthon - as it uses the IE engine I assume that if one uses IE6 or IE7 it should work -

I have seen similar problems to with wisywig editors - so sometimes just changing the global config to use no editor has worked - but in this case you are referring to - try a different browser
Last edited by ingolfur on Thu Jan 01, 1970 12:00 am, edited 65535 times in total.
Reason: 1
ingolfur
Fresh Boarder
Fresh Boarder
 
Posts: 9
Joined: Tue Jul 08, 2008 7:59 pm

Re:Your request is being processed... Please be pa

Postby dcsk » Thu Jul 10, 2008 1:09 am

Please see the partial solution I got under the following post:

http://joomla.vargas.co.cr/Forum?func=view&id=1517&catid=7
User avatar
dcsk
Fresh Boarder
Fresh Boarder
 
Posts: 15
Joined: Tue Jul 08, 2008 1:56 am

Re: Your request is being processed... Please be patie

Postby Corison » Mon Aug 29, 2011 1:12 pm

I had the same problem. I want to say the link helped me to resolve partially my issue...
Corison
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Mon Aug 29, 2011 1:10 pm

Re: Re:Your request is being processed... Please be pa

Postby anabel19 » Sat Aug 18, 2012 3:02 am

dcsk wrote:Please see the partial solution I got under the following post:

http://joomla.vargas.co.cr/Forum?func=view&id=1517&catid=7


Hi dcsk,
I was having the same problem and I have been searching all over for a solution. i got the same message as the original poster and it was happening in firefox, and this link really helped me. Just registered to say thank you.
Thanks for your help.
anabel19
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sat Aug 18, 2012 2:58 am


Return to zOOm



Who is online

Users browsing this forum: No registered users and 1 guest

cron