Viernes, 31 Octubre 2014 13:43
beggarly

Upload problem using drag & drop

zOOm Media Gallery for Joomla 1.5

Upload problem using drag & drop

Postby CreativeImmense » Thu Apr 23, 2009 9:42 am

Hi!

I have a problem with the Drag & Drop function in Zoom Media Gallery 1.5 Native. After 4 photo's i get the error Flooding (Forbidden acces). The past few months everything was working fine. But now i have this major problem. We have to upload weekly more then 800 - 1000 pics. So if anyone =knows a soulution for this problem??

i hope somebody can help us out!

Greetz,

Jeroen
CreativeImmense
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Mon Aug 25, 2008 3:48 pm

Re: Upload problem using drag & drop

Postby guilleva » Mon Apr 27, 2009 3:58 pm

Hi, can you check if you have any php error in you php error log when you get that message?

Thanks
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Upload problem using drag & drop

Postby kloeppy » Wed Apr 29, 2009 4:09 pm

I had the same problem. I have deactivated anti-flooding in sh404sef and it was ok.

But i have another error in drag n drop. I get the server response:

"Processing images from list... No gallery specified, please select one from the list."

I selected the gallery but every time this error and no upload is possible...
kloeppy
Junior Boarder
Junior Boarder
 
Posts: 23
Joined: Fri Apr 24, 2009 10:32 pm

Re: Upload problem using drag & drop

Postby guilleva » Thu Apr 30, 2009 1:44 pm

Hi, I'm not sure about the problem but I think this patch might fix it. Please try it and let me know.

The attached file contains two files, upload zoom.class.php to /components/com_zoom/lib and upl_dragndrop.php to /components/com_zoom/www/admin/

Let me know if that helps!
Attachments
patch.zip
(25.35 KiB) Downloaded 889 times
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Upload problem using drag & drop

Postby kloeppy » Thu Apr 30, 2009 2:32 pm

Hi,

works fine, but now the i cant see the uploaded fotos in my zoom tab. And there is another problem. If i will make a passwort for my photo folder he makes automatically another passwort and both passworts dont word. I get the massage: password wrong...
kloeppy
Junior Boarder
Junior Boarder
 
Posts: 23
Joined: Fri Apr 24, 2009 10:32 pm

Re: Upload problem using drag & drop

Postby kloeppy » Thu May 07, 2009 3:18 pm

did you understand what i mean ? I know, my english is not the best :oops:
kloeppy
Junior Boarder
Junior Boarder
 
Posts: 23
Joined: Fri Apr 24, 2009 10:32 pm

Re: Upload problem using drag & drop

Postby garn222 » Sat Aug 01, 2009 8:58 am

I get an error from the drag n drop, the patch did not help
Zoomerror.png


If anyone have a solution, please advice.
garn222
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sat Aug 01, 2009 8:50 am

Re: Upload problem using drag & drop

Postby guilleva » Sun Aug 02, 2009 12:04 am

Hi, it looks like an issue with your SEF component! Which component are you using?
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Upload problem using drag & drop

Postby garn222 » Tue Aug 04, 2009 8:50 pm

I was using sh404sef, when I deactivated it, the drag n drop worked fine, I guess I will have to work on this, thank you for the heads up :oops:
garn222
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sat Aug 01, 2009 8:50 am

Re: Upload problem using drag & drop

Postby kloeppy » Tue Feb 16, 2010 1:08 am

im also using sh404sef but i really need it for my site. what can i change ?
kloeppy
Junior Boarder
Junior Boarder
 
Posts: 23
Joined: Fri Apr 24, 2009 10:32 pm

Next

Return to zOOm



Who is online

Users browsing this forum: No registered users and 1 guest