Miércoles, 23 Julio 2014 14:18
beggarly

I can't vote

Provides the ajax five-star rating feature to your articles

I can't vote

Postby nigelburrell » Tue Dec 23, 2008 9:16 pm

Hi there,

I have downloaded and installed ExtraVote plugin to my joomla 1.5 website, and it looks great. However, when I click on the stars to rate an article (to test it) it says "Loading..." but doesn't save my vote, and keeps the vote count to 0.

Whether I use {mainvote} or {extravote 1}... it's still the same result.

As documented, I have enabled Content - ExtraVote in my plugins list, disabled the Content - Rating.

I'm not sure what else I need to do or check?

Please help...

Nigel
nigelburrell
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue Dec 23, 2008 9:13 pm

Re: I can't vote

Postby davetanguay » Fri Mar 06, 2009 2:10 am

I have the same exact problem. Did you find a fix?
davetanguay
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Mar 06, 2009 2:09 am

Re: I can't vote

Postby nigelburrell » Fri Mar 06, 2009 3:38 pm

No, not yet. I'm really hoping for a fix because it's such a great little component to have.
nigelburrell
Fresh Boarder
Fresh Boarder
 
Posts: 2
Joined: Tue Dec 23, 2008 9:13 pm

Re: I can't vote

Postby davetanguay » Fri Mar 06, 2009 5:10 pm

I ended up using a different and better voting plugin but i had the same problem with that one too. For some reason the voting process is returning an internal server error which typically is a permissions problem.

The problem for me was the folder /plugins needed to be sent to permissions 755
davetanguay
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Fri Mar 06, 2009 2:09 am

Re: I can't vote

Postby dems » Sun Jun 14, 2009 6:14 pm

Hi-
First have to say lovely little plugin! Exactly what i needed but now Im gutted because i have having the exact same problem.

Also have enabled Content - ExtraVote in my plugins list, disabled the Content - Rating
I have also checked that the plugin file permissions is set to 755.

I dont know if I am having a conflict of scripts? Or what the problem is- anyone else having this problem? Says its loading but then no votes!

please help! I really REALLY want to have this little guy on my site!

many thanks!
dems
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Jun 14, 2009 6:10 pm

Re: I can't vote

Postby Dizzo » Tue Aug 11, 2009 11:51 pm

Apparently Vargas does not want to get paid for his work or he would post replies to simple questions like this one.

I am having the same problem, I put the code in and everything seems to work just fine, but when I try to vote, nothing happens. The count does not change.

How about a little help there admin and maybe you would get more donations.

If not then oh well, someone will figure it out and I will forget about this plugin. :evil:
Dizzo
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Tue Aug 11, 2009 11:47 pm

Re: I can't vote

Postby ela24 » Sun Feb 05, 2012 7:46 pm

nigelburrell wrote:Hi there,

I have downloaded and installed ExtraVote plugin to my joomla 1.5 website, and it looks great. However, when I click on the stars to rate an article (to test it) it says "Loading..." but doesn't save my vote, and keeps the vote count to 0.

Whether I use {mainvote} or {extravote 1}... it's still the same result.

As documented, I have enabled Content - ExtraVote in my plugins list, disabled the Content - Rating.

I'm not sure what else I need to do or check?

Please help...

Nigel

I have the same problem, can someone help me ?????????? please
ela24
Fresh Boarder
Fresh Boarder
 
Posts: 1
Joined: Sun Feb 05, 2012 7:43 pm

Re: I can't vote

Postby ajghell » Sun Sep 30, 2012 5:31 pm

idem for me.
all works fine but not register votes.
I use Joomla 2.5.4 and ExtraVote for Joomla 1.7/2.5

Help me pleeease!
ajghell
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Sep 30, 2012 5:29 pm

Re: I can't vote

Postby chus » Mon Oct 01, 2012 7:26 am

Hello,

have you checked your permission for your /plugins folder and it's sub-directories?
User avatar
chus
Administrator
Administrator
 
Posts: 455
Joined: Thu Sep 13, 2007 2:21 am
Location: Costa Rica

Re: I can't vote

Postby ajghell » Mon Oct 01, 2012 8:16 am

I did not find this indication in Documentation section of this site and even in the forum, however I setting permission for all folder/files (also images ...) in my server, but nothing happens. Can U see the problem in this page: http://www.thesmoker.it/sito/istruzioni/9-la-sigaretta-elettronica

Many thanks for your reply.
ajghell
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Sun Sep 30, 2012 5:29 pm

Next

Return to Extra Vote



Who is online

Users browsing this forum: Google [Bot] and 3 guests