Jueves, 21 Agosto 2014 22:03
beggarly

Xmap 2.3.3 beta

Report Xmap bugs on this forum.

Re: Xmap 2.3.3 beta

Postby thetravels » Tue Apr 09, 2013 6:12 pm

I was having the same issue of not being able to generate a xml sitemap for joomla 3.0.3 so I uninstalled xmap2.3.2, uninstalled all xmap plugins, cleared my backend cache, confirmed in myphpadmin that their was no xmap table, then installed the xmap 2.3.3 beta (for a second time- hence the confirmations that all of 2.3.2 was gone).

But my problem is when I try to create a new site map, and go to the menu option, i can not set the priority or change frequency. see image:

When I close and save then click on the xml site map, I get an error of "too many occurring to open https://www.thetravels.com/index.php?option=com_xmap&view=xml&tmpl=component&id=1

I have an evSSL and sslredirect plugin but the plugin was unpublished prior to installation of xmap 2.3.3 and remains unpublished.

This is the same error I was getting with xmap 2.3.2, but then at least I could set the menu options.
Any ideas?
Attachments
xmap 2.3.3 beta.tiff
xmap 2.3.3 beta.tiff (67.88 KiB) Viewed 8311 times
thetravels
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Tue Apr 09, 2013 7:02 am

Re: Xmap 2.3.3 beta

Postby mhehm » Tue Apr 09, 2013 7:30 pm

fix for above issue:
https://github.com/mhehm/Xmap/commit/9f559caf27a02e8e8584d4e180d0defc41a18c81
User avatar
mhehm
Senior Boarder
Senior Boarder
 
Posts: 71
Joined: Sun Jan 20, 2013 1:22 pm
Location: Iran

Re: Xmap 2.3.3 beta

Postby adiazc » Tue Apr 09, 2013 8:41 pm

Thanks mhehm. Xmap is working now.
adiazc
Fresh Boarder
Fresh Boarder
 
Posts: 3
Joined: Thu Apr 04, 2013 2:39 am

Re: Xmap 2.3.3 beta

Postby thetravels » Tue Apr 09, 2013 9:54 pm

Thank you Mhehm.
That change is code corrected the menu issue.
I am still not able to create xml site map but will create new thread.
thetravels
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Tue Apr 09, 2013 7:02 am

Re: Xmap 2.3.3 beta

Postby guilleva » Fri Apr 19, 2013 3:27 am

Hi guys,

thanks for all your help, I have released the Xmap 2.3.3 with all mhehm's fixes.

mhehm, thanks for all your hard work, I really appreciate it!
User avatar
guilleva
Administrator
Administrator
 
Posts: 1527
Joined: Wed Sep 12, 2007 3:10 am
Location: San José, Costa Rica

Re: Xmap 2.3.3 beta

Postby servlet » Sun May 19, 2013 10:13 pm

Good but this version dont work
Blank page or Error: 500 (Internal Server Error)

Main problem is Virtuemart
When there is VM in the menu we have a problem....

J!: Latest
VM: Latest
XMap: Latest

I read some posts for Search Engine Friendly URLs options but that is not the problem. There is a problem with or without SEO links.

I think the problem is in big shops. I have more then 2000 products, and I think Xmap cannot generate Sitemap, because I tested without VM, and looks good, but when enable VM in the menu there is a problem.
servlet
Fresh Boarder
Fresh Boarder
 
Posts: 7
Joined: Sun May 19, 2013 9:52 pm

Re: Xmap 2.3.3 beta

Postby 01 » Thu Aug 29, 2013 7:17 pm

Hi all!
Recently I've overwritten 2.3.2 version with provided files from git.
Most of blank screen errors disappeared, but changing "CSS Class name" doesn't make any sense. The entry is posted in DB but xmap's div isn't wrapped with custom class name.
Is is a bug or there is a secret option?
Thank you!
P.S. I'm running Joomla 3.x
01
Fresh Boarder
Fresh Boarder
 
Posts: 5
Joined: Fri Dec 07, 2012 8:06 am

Previous

Return to Bugs



Who is online

Users browsing this forum: No registered users and 1 guest

cron